<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
  <head>
	<!-- // Default AJOT Template \\ -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
 	<!-- Latest compiled and minified CSS -->
	<link href="https://www.ajot.com/assets/css/layout.min.css" rel="stylesheet">
   <!-- AJOT global styles -->
    <link href="https://www.ajot.com/assets/css/global_1.css" rel="stylesheet">



	<title>Crowley aids girl’s dream of new library in Grenada | AJOT.COM</title>
		<meta property="og:title" content="Crowley aids girl’s dream of new library in Grenada" />
	



	<meta name="description" content="Crowley Maritime Corp. has helped the Jacksonville-based non-profit Dreams Come True and fulfilled the dream of a girl who wanted to create a library in her community in Grenada.">
	<meta property="og:description" content="Crowley Maritime Corp. has helped the Jacksonville-based non-profit Dreams Come True and fulfilled the dream of a girl who wanted to create a library in her community in Grenada." />




	<meta property="og:type" content="article" />

	<meta property="og:url" content="https://www.ajot.com/news/crowley-aids-girls-dream-of-new-library-in-grenada" />


	<meta property="og:image" content="https://www.ajot.com/images/uploads/article/_large/vcsPRAsset_1153620_127012_799d8f80-e051-479b-a81b-b148ea7d4f22_0.jpg" />
	<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:site" content="@ajot">







	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/21618761549/ajot728x90/Leaderboard-non-home', [728, 90], 'div-gpt-ad-1509394272030-0').addService(googletag.pubads());
	googletag.defineSlot('/21618761549/ajot468x60/ajot468x60no-home', [468, 60], 'div-gpt-ad-1509394342385-0').addService(googletag.pubads());
    googletag.defineSlot('/21618761549/ajot300x250/ajot300x250t', [300, 250], 'div-gpt-ad-1506623834940-0').addService(googletag.pubads());
    googletag.defineSlot('/21618761549/ajot300x250/ajot300x350b', [300, 250], 'div-gpt-ad-1506623897947-0').addService(googletag.pubads());
    googletag.defineSlot('/21618761549/ajot300x250/ajot-side-mid', [300, 250], 'div-gpt-ad-1510160664468-0').addService(googletag.pubads());
	googletag.defineSlot('/21618761549/ajot300x250/ajot300x250nb-h', [300, 250], 'div-gpt-ad-1509391159307-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<meta name="google-site-verification" content="uiI-pOVos9Acd_HHsoFtnc9RNqyKob_TI7cWR4xxbqA" />

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7DA4E937442C4EBF';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21618761549/basic-native', [[300, 250], 'fluid'], 'div-gpt-ad-1523632325483-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

</head>
<body>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1482426-1', 'auto');
  ga('send', 'pageview');
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=dw+vn1QolK10uG" style="display:none" height="1" width="1" alt="" /></noscript>
<div class="container main-container">
	<div class="row hidden-xs">
<nav class="navbar navbar-inverse navbar-static-top">
	<div class="container">
	<ul class="nav navbar-nav">
		<li><a href="https://www.ajot.com/newsletter/signup" title="Sign up for our FREE Daily Updates"><span class="glyphicon glyphicon-envelope"></span> FREE Daily Updates</a></li>
		<li><a href="https://www.ajot.com/events" title="View trade and transportation events"><span class="glyphicon glyphicon-calendar"></span> Upcoming Events</a></li>
		<li><a href="https://www.ajot.com/subscriptions.php" title=""><span class="glyphicon glyphicon-plus"></span> Subscribe</a></li>
		<li><a href="https://www.ajot.com/advertising.php" title="Advertise your business with AJOT print and web products!"><span class="glyphicon glyphicon-bullhorn"></span> Advertise</a></li>
		<!--<li><a href="https://www.ajot.com/classifieds" title="View AJOT Classifieds!"><span class="glyphicon glyphicon-list"></span> Classifieds</a></li>-->
	
	</ul>
	<ul class="nav navbar-nav navbar-right">
		<li><span style="padding: 2px 8px;color: #eee;line-height: 24px;font-size: 11px;">Social Media:</span></li>
		<li><a style="padding: 2px 8px;" href="https://www.facebook.com/ajotnews" target="_blank"><img src="https://www.ajot.com/images/social/facebook_white.png" width="12" height="12" /></a></li>
		<li><a style="padding: 2px 8px;" href="http://twitter.com/AJOT" target="_blank"><img src="https://www.ajot.com/images/social/twitter_white.png" width="12" height="12" /></a></li>
		<li><a style="padding: 2px 8px;" href="https://www.linkedin.com/company/ajot" target="_blank"><img src="https://www.ajot.com/images/social/linkedin_white.png" width="12" height="12" /></a></li>
	</ul>
	</div>
</nav>
</div>
	<div class="hidden-xs row" style="margin-bottom: 6px;">
		<div class="col-sm-4 col-md-3 col-lg-3 logo">
			<a href="https://www.ajot.com/" title="Go to AJOT home"><img class="header-logo img-responsive" src="https://www.ajot.com/assets/images/ajot_logo_header.jpg" alt="AJOT - American Journal of Transportation" /></a>
		</div> <!-- // end logo \\-->

		<div class="col-sm-6 col-md-7 col-lg-6 text-center">
			<iframe id='a14693ca' name='a14693ca' src='https://www.ajot.com/ads/www/delivery/afr.php?refresh=40&amp;zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='468' height='60'><a href='https://www.ajot.com/ads/www/delivery/ck.php?n=aea4ad16&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ajot.com/ads/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aea4ad16&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>


		</div><!-- // end header banner \\-->

		<div class="hidden-sm col-md-2 col-lg-3 text-right">
				
 	<button type="button" class="btn btn-primary btn-sm" data-toggle="modal" data-target="#login">
	  Login
	</button>

	<!-- Modal -->
	<div class="modal fade text-left" id="login" tabindex="-1" role="dialog" aria-labelledby="ajotLogin" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			<h4 class="modal-title" id="ajotLogin">Log In</h4>
		  </div>
		  <div class="modal-body">
			<form class="login-form" method="post" action="https://www.ajot.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="21" />
<input type="hidden" name="RET" value="home/index" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a29df876048741d71ec95951a3a07234113a27a4" />
</div>


			<div class="form-group">
				<label for="email">Email</label>
				<input class="form-control" type="email" name="username" required="required" />
			</div>
			<div class="form-group">
				<label for="password">Password</label>
				<input class="form-control" type="password" value="" name="password" required="required" />
			</div>
			<div class="checkbox">
				<label>
					<input type="checkbox" name="auto_login" value="1" /> Remember me on this device
				</label>
			</div>
			<div class="form_group">
				<a class="small" href="https://www.ajot.com/profile/forgot_pass">Forgot Password?</a>
			</div>
			<div class="text-right">
				<input class="btn btn-primary" type="submit" value="Log In" name="submit" />
        		<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
        	</div>
			</form>
	      </div>
		</div>
	  </div>
	</div>


					
	<a class="btn btn-warning btn-sm" href="https://www.ajot.com/profile/register_form">Join AJOT</a>

		</div><!-- // end quick links \\-->

	</div><!-- // end header \\-->
	<div class="row">
			<nav class="navbar navbar-default text-left small">
	<div  class="content-fluid">
		<div class="navbar-header">
			<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-nav">
				<span class="sr-only">Toggle Navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
			<a class="brand visible-xs" href="https://www.ajot.com/" title="Go to the AJOT.com start page"><img src="https://www.ajot.com//assets/images/ajot_106x40.png" width="106" height="40" alt="AJOT - American Journal of Transportation" /></a>
		</div>
		
		<div class="collapse navbar-collapse" id="main-nav">
			<ul class="nav navbar-nav">
				<li ><a href="https://www.ajot.com/blogs">Insights</a></li>
				<li ><a href="https://www.ajot.com/news/channel/air-cargo">Air Cargo</a></li>
				<li ><a href="https://www.ajot.com/news/channel/energy">Energy</a></li>
				<li ><a href="https://www.ajot.com/news/channel/intermodal">Intermodal</a></li>
				<li ><a href="https://www.ajot.com/news/channel/maritime">Maritime</a></li>
				<li ><a href="https://www.ajot.com/news/channel/projects">Project / Heavy</a></li>
			</ul>
			<ul class="nav navbar-nav">
				<li ><a href="https://www.ajot.com/news/channel/international-trade">International Trade</a></li>
				<li ><a href="https://www.ajot.com/news/channel/transport-intermediaries">Logistics</a></li>
				<li ><a href="https://www.ajot.com/news/channel/ports-terminals">Ports &amp; Terminals</a></li> 
				<li class="visible-xs"><a href="https://www.ajot.com/premium">Premium Articles</a></li>
				<li class="visible-xs"><a href="https://www.ajot.com/events">Industry Events</a></li>
				<li class="visible-xs"><a href="https://www.ajot.com/subscriptions.php">Subscribe</a></li>
				<li class="visible-xs"><a href="https://www.ajot.com/advertise.php">Advertise with AJOT</a></li>
				<li class="visible-xs"><a href="https://www.ajot.com/newsletter/signup">FREE Daily Newsletter</a></li>
				<li class="visible-xs" >
					
						<a href="profile/index">Log In</a>
					
				</li>
			</ul>

		</div>
	</div>
</nav>

	</div>
	<div class="row hidden-xs leaderboard">
		<div class="col-md-12 col-lg-9 text-center">
			
			<iframe id='a43f3511' name='a43f3511' src='https://www.ajot.com/ads/www/delivery/afr.php?refresh=40&amp;zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://www.ajot.com/ads/www/delivery/ck.php?n=abc7f68a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ajot.com/ads/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abc7f68a&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>


		</div>
	
		<div class="visible-lg col-lg-3">
			<div class="social">
				<h4>Stay informed, follow us on</h4>
				<div>
					<a href="https://www.facebook.com/ajotnews" target="_blank"><img src="https://www.ajot.com/images/social/facebook.png" alt="Follow us on Facebook" width="40" height="40" /></a>
					<a href="http://twitter.com/AJOT" target="_blank"><img src="https://www.ajot.com/images/social/twitter.png" alt="Follow us on Twitter" width="40" height="40" /></a>
					<a href="https://www.linkedin.com/company/ajot" target="_blank"><img src="https://www.ajot.com/images/social/linkedin.png" alt="Follow us on LinkedIn" width="40" height="40" /></a>
				</div>
			</div>
		</div>
	</div>
	
<div class="row">
	<div class="col-sm-6 col-md-8 col-lg-8 text-left main-container">
	
	
	

	











<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-546b749467814272" async="async"></script>
<script type="text/javascript">
// add this social
var addthis_config = {
     data_track_clickback: true 
} 

// lightbox for photos
$(document).delegate('*[data-toggle="lightbox"]', 'click', function(event) {
    event.preventDefault();
    $(this).ekkoLightbox();
});

</script>
<div class="addthis_sharing_toolbox" data-url="https://www.ajot.com/news/crowley-aids-girls-dream-of-new-library-in-grenada" data-title="Crowley aids girl’s dream of new library in Grenada"></div>

<article itemscope itemtype="http://schema.org/Article" class="single_entry">
<!--// views: 1154 \\-->

		<h1 itemprop="name">Crowley aids girl’s dream of new library in Grenada</h1>
		<p class="details small">By: <span itemprop="author">AJOT</span> | <span itemprop="datePublished" content="2018-08-08T13:14:00-04:00">Aug 08 2018</span> at 01:14 PM  | <span itemprop="articleSection"><a href="https://www.ajot.com/news/channel/maritime" title="Maritime">Maritime</a></span> &nbsp; | <span itemprop="articleSection"><a href="https://www.ajot.com/news/channel/liner-shipping" title="Liner Shipping">Liner Shipping</a></span> &nbsp;</p>
		<div class="article-text" itemprop="articleBody">
			<p>Crowley Maritime Corp. has helped the Jacksonville-based non-profit Dreams Come True and fulfilled the dream of a girl who wanted to create a library in her community in Grenada.</p>

<p>Zinzee Noel of St. George, Grenada, was diagnosed with arthrogryposis – a congenital joint condition that causes curving of the joints. She traveled to Jacksonville this year for treatment at Wolfson Children’s Hospital.</p>

<figure class="rte-img-chosen" style="text-align: center;"><img style="" src="https://www.ajot.com/images/uploads/article/vcsPRAsset_1153620_127012_799d8f80-e051-479b-a81b-b148ea7d4f22_0.jpg" alt=""></figure>

<p> Zinzee’s dream was to bring books to her island home and create a library there. Dreams Come True was happy to oblige, mobilizing a book drive that resulted in the donation of more than 15,000 books from Northeast Florida. With books in hand, the charity needed to find a way to get them to Grenada – enter Crowley.<br>
 As a leading Caribbean shipping and logistics company, Crowley offered to transport, free of charge, one of its 20-foot long cargo shipping containers filled with 306 boxes of donated books to help the organization make Zinzee’s wish come true. Moreover, the company, through its employee-run Crowley Cares program, held its own book drive at its offices in Jacksonville to help fill the container.<br>
 As the books were being loaded into the Crowley container in Jacksonville in mid-July in preparation for shipment, an appreciative and overwhelmed Ashley Smith, dream manager from Dreams Come True, smiled and said, “I don’t think any of us expected this.”<br>
 The books, which arrived in Grenada July 26, are being collated and formed into a library with the help of that nation’s department of education.<br>
 “This was a wonderful team effort in which Crowley and the Crowley Cares organization were able to help a local Jacksonville charity fulfill the wish of a very selfless girl,” said Crowley’s Guy Ratzlaff, manager of technology, who helped lead Crowley’s support effort.  </p>
			
			
			
		</div>






	 





		
		<script>
			$(document).ready(function() {
		    	var content = $('.article-text').find('p');   // '.content' is the class of the panel
				var midLength = parseInt(content.length/2);
		    	content.eq(midLength).after("<div class='hidden-xs col-sm-12' style='margin-top:5px;margin-bottom:10px;'><a href='https://www.ajot.com/newsletter/signup?utm_source=inarticle&utm_medium=website&utm_campaign=listbuild'><img class='img-responsive' src='https://www.ajot.com//images/newsletter-in-article.jpg' alt='Receive the latest trade and transportation news in your inbox!' /></a>");
			});
		</script>
		



	</article>

	



	</div>
	<div class="col-sm-6 col-md-4 col-lg-4 sidebar">
		<div class="sidebar">
	
		<div id="simpleSearch">
	<form id="form-inline" method="post" action="https://www.ajot.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="12" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="q8fc0mZPjNFepXAZ4zwurHfJq7YVILYC3fvUBYOcELGfq+dSKAZ0t/6EeImAKoUg0DOtyiTPZSV+838FLBJ5ABJxK2HQPxyjle1XJ16J7Y+0JO5NjtK3jgFCfTD+8uc7Zxybl0ySXZpEUGMFo3EA7C2irF5ELRsbyPBhcGAo1M2wyFL6HzT1SG+NsOAljGW8eyTnPRoDSefbbgO27f4OdbUkSlBNRGLd0JfcPZ/G1GpVje3lFQFrExTnt5jeXOuWk1eWKC7xJsAqXjts1EAY9YS1YkZKloU0cKmQrUP4IP7+GKksW0HROrh3NRFmkVapyMkkbSMyLr+yKpCiTpBKNKH3VepXAa3LXGVYGf9G7BHlU/okxO0bPXQ7v5XCo2stAbJOfButUy+xM4zFFUT2IYp3NpBHfZYes4G6W9h9ANsilt65X6jzUE38FHKdk2DmHVhUdG1xL0dwXT27/zOBVzmIzBTO+IzymCGSh5aeh5U=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a29df876048741d71ec95951a3a07234113a27a4" />
</div>


        <div class="form-group">
        	<label class="sr-only">Search</label>
                <input type="text" name="keywords" id="keywords" value="" size="25" maxlength="100" class="form-control" placeholder="Search Articles" style="width:70%;float:left;" />
                <input type="submit" value="submit" class="btn btn-primary"  />
        </div>
        <div>
        	<a href="https://www.ajot.com/search">Advanced Search</a>
        </div>
	</form>
</div>
		
	<div class="social">
		<h3>Stay informed, follow us on</h3>
		<div>
			<a href="https://www.facebook.com/ajotnews" target="_blank"><img src="https://www.ajot.com/images/social/facebook.png" alt="Follow us on Facebook" height="50" width="50" /></a>

			<a href="http://twitter.com/AJOT" target="_blank"><img src="https://www.ajot.com/images/social/twitter.png" alt="Follow us on Twitter" height="50" width="50" /></a>

			<a href="https://www.linkedin.com/company/american-journal-of-transportation-ajot" target="_blank"><img src="https://www.ajot.com/images/social/linkedin.png" alt="Follow us on LinkedIn" height="50" width="50" /></a>


		</div>
	</div>
<div class="featured_ad">
	
		<iframe id='a9e439df' name='a9e439df' src='https://www.ajot.com/ads/www/delivery/afr.php?refresh=40&amp;zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://www.ajot.com/ads/www/delivery/ck.php?n=addc9f48&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ajot.com/ads/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=addc9f48&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>


	</div>

	

		

	<div class="blogs">
		<div class="side-container">
	<div class="column-title-gradient">
		<h2 class="column-title">
			<a class="column-title" href="https://www.ajot.com/insights">AJOT Insights</a>
		</h2>
	</div>
	<div class="blog-list">
	    		<div class="media">
		<!-- 0 -->
			
				<div class="media-left"><a href="https://www.ajot.com/insights/full/ai-quality-service-vital-to-prudent-cost-management-as-agency-clause-drives-race-to-the-bottom"><img class="media-object" src="https://www.ajot.com/images/uploads/article/_thumbs/Stuart-Bowie-Group-Vice-President-Commerical-GAC-Group.jpg" class="article_photo" style="float:left;margin: 0 5px 5px 0;" /></a></div>
			
				<div class="media-body text-left">
					<div class="small">August 07, 2018</div>

					<div>
						<a href="https://www.ajot.com/insights/full/ai-quality-service-vital-to-prudent-cost-management-as-agency-clause-drives-race-to-the-bottom">
							Quality service vital to prudent cost management as agency clause drives ‘race to the bottom’
						</a>
					</div>
				</div>
		</div>
					<div class="small" style="clear:both"><span class="list-author">AJOT</span> | Maritime </div>		<div class="media">
		<!-- 0 -->
			
				<div class="media-left"><a href="https://www.ajot.com/insights/full/ai-lanetix-lxroadfreight-fills-critical-niche-in-freight-market"><img class="media-object" src="https://www.ajot.com/images/uploads/article/_thumbs/John-Golob-lanetix-71516-cropped.jpg" class="article_photo" style="float:left;margin: 0 5px 5px 0;" /></a></div>
			
				<div class="media-body text-left">
					<div class="small">July 26, 2018</div>

					<div>
						<a href="https://www.ajot.com/insights/full/ai-lanetix-lxroadfreight-fills-critical-niche-in-freight-market">
							Lanetix LxRoadFreight fills critical niche in freight market
						</a>
					</div>
				</div>
		</div>
					<div class="small" style="clear:both"><span class="list-author">George Lauriat</span> | Intermodal News | Road </div>		<div class="media">
		<!-- 0 -->
			
				<div class="media-left"><a href="https://www.ajot.com/insights/full/port-operations-reach-new-highs"><img class="media-object" src="https://www.ajot.com/images/uploads/article/_thumbs/WSS-Airbus-drone-parcel-loading.jpg" class="article_photo" style="float:left;margin: 0 5px 5px 0;" /></a></div>
			
				<div class="media-body text-left">
					<div class="small">July 25, 2018</div>

					<div>
						<a href="https://www.ajot.com/insights/full/port-operations-reach-new-highs">
							Port operations reach new highs
						</a>
					</div>
				</div>
		</div>
					<div class="small" style="clear:both"><span class="list-author">Matt Guasco</span> | Ports &amp; Terminals | Ports </div>
	</div>
</div>
	<!-- end Popular -->
		
	</div>


	
		<!-- calendar list -->
<div id="event_calendar_list" class="side-container">

	<div class="column-title-gradient">
		<h2 class="column-title"><a class="column-title" class="panel-title" href="https://www.ajot.com/events" title="View Full Events Calendar">Transportation Events</a></h2>
	</div>
		<ul class="list-group">
			
				<li class="list-group-item">
					<a href="https://www.ajot.com/events/event_details/aseans-online-retail-distribution-conference-expo" title="Starts:&nbsp;09-20-18&nbsp;&nbsp;

Ends:&nbsp;&nbsp;09-21-18&nbsp;&nbsp;


Location:&nbsp;Bangkok">
						<span class="label label-primary"> Sep 20</span> Asean’s Online Retail Distribution Conference &amp; Expo
		        	</a>
		        </li>
			
				<li class="list-group-item">
					<a href="https://www.ajot.com/events/event_details/18th-annual-port-of-ny-nj-port-industry-day" title="Starts:&nbsp;09-24-18&nbsp;&nbsp;

Ends:&nbsp;&nbsp;09-24-18&nbsp;&nbsp;


Duration:&nbsp;&nbsp;8&nbsp;&nbsp;hrs.&nbsp;&nbsp;

Location:&nbsp;Jersey City, New Jersey">
						<span class="label label-primary"> Sep 24</span> 18th Annual Port of NY/NJ Port Industry Day
		        	</a>
		        </li>
			
				<li class="list-group-item">
					<a href="https://www.ajot.com/events/event_details/2018-conect-fall-boston-cargo-facilities-tour" title="Starts:&nbsp;10-04-18&nbsp;&nbsp;

Ends:&nbsp;&nbsp;10-04-18&nbsp;&nbsp;


Duration:&nbsp;&nbsp;8&nbsp;&nbsp;hrs.&nbsp;&nbsp;

Location:&nbsp;Boston, MA">
						<span class="label label-primary"> Oct 04</span> 2018 CONECT Fall Boston Cargo Facilities Tour
		        	</a>
		        </li>
			
				<li class="list-group-item">
					<a href="https://www.ajot.com/events/event_details/uca-forklift-industry-summit" title="Starts:&nbsp;10-10-18&nbsp;&nbsp;

Ends:&nbsp;&nbsp;10-12-18&nbsp;&nbsp;


Location:&nbsp;Miami, FL">
						<span class="label label-primary"> Oct 10</span> UCA Forklift Industry Summit
		        	</a>
		        </li>
			
				<li class="list-group-item">
					<a href="https://www.ajot.com/events/event_details/2018-3pl-value-creation-summit-chicago" title="Starts:&nbsp;10-16-18&nbsp;&nbsp;

Ends:&nbsp;&nbsp;10-18-18&nbsp;&nbsp;


Location:&nbsp;Chicago, IL">
						<span class="label label-primary"> Oct 16</span> 2018 3PL Value Creation Summit - Chicago
		        	</a>
		        </li>
			
		</ul>
		<a href="https://www.ajot.com/events" title="View Full Events Calendar">View all Events</a>
</div>
<!-- end calendar list -->
	



	<div class="featured_ad">
		
			<iframe id='ae927304' name='ae927304' src='https://www.ajot.com/ads/www/delivery/afr.php?refresh=40&amp;zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://www.ajot.com/ads/www/delivery/ck.php?n=aedbc0a3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ajot.com/ads/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aedbc0a3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></iframe>


		
	</div>
			


	
	
 <div id="current_issue" class="side-container">
	<div class="column-title-gradient">
		<h2 class="column-title">
			<a class="column-title" href="https://www.ajot.com/issues/issue/issue-672">AJOT Issue #672</a>
		</h2>
	</div>
	<div class="text-center">
		
			<img class="snip_issue_image" src="https://www.ajot.com/images/uploads/issues/_small/issue-672.png" alt="Cover of issue-672.png" />
		
		<div>Breakbulk Quarterly</div>
		<div>Port Equipment & Tech</div>
		<div></div>
		<div></div>
		<div>
		 	<a class="btn btn-default btn-sm"  href="https://www.ajot.com/issues/issue/issue-672" title="click to view Issue #672 now!">View Issue #672</a>
		 </div>
		<div><a href="https://www.ajot.com/home/ajot-media-kit">2018 Media Kit</a></div>
	</div>
</div>



</div>
	</div>
</div>




</div> <!-- // end container \\-->
<div class="container footer">
<div class="hidden-xs col-sm-6 col-md-3 footer-section">

<ul id="nav_categories" class="small footer-categories">
			<li>    <a href="https://www.ajot.com/news/channel/air-cargo"  title="Coverage of air cargo related news including freight forwarders, airlines, airports and more">Air Cargo News</a></li>
			<li>    <a href="https://www.ajot.com/news/channel/maritime" >Maritime</a></li>
			<li>    <a href="https://www.ajot.com/news/channel/intermodal"  title="News from the intermodal freight transportation industry.">Intermodal News</a></li>
			<li>    <a href="https://www.ajot.com/news/channel/international-trade" >International Trade</a></li>
			<li>    <a href="https://www.ajot.com/news/channel/ports-terminals" >Ports &amp; Terminals</a></li>
			<li>    <a href="https://www.ajot.com/news/channel/transport-intermediaries"  title="Covering Logistics, Forwarders, Warehousing, NVOCC, Transportation Intermediaries">Logistics</a></li>
		</ul>


</div>

<div class="hidden-xs col-sm-6 col-md-3 footer-section">

<!-- Static pages -->
<ul class="small footer-categories">
	<li><a href="https://www.ajot.com/events">Events Calendar</a></li>
	<li><a href="https://www.ajot.com/classifieds">Classifieds</a></li>
	<li><a href="https://www.ajot.com/advertising.php">Advertising</a></li>
	<li><a href="https://www.ajot.com/subscriptions.php">Subscriptions</a></li>
	<li><a href="https://www.ajot.com/home/contact">Contact</a></li>
</ul>
<!-- End Static Pages -->
</div>

<div class="hidden-xs col-sm-6 col-md-3 footer-section">

<ul class="small footer-categories">
	<li><a href="https://www.ajot.com/termsofuse.php">Terms of Use</a></li>
	<li><a href="https://www.ajot.com/privacy.php">Privacy</a></li>

</ul>
</div>

<div class="col-xs-12 col-sm-6 col-md-3 footer-section small">

<p>American Journal of Transportation<br />
116 Court Street, Suite 5<br />
Plymouth, MA  02360<br />
(508) 927-4188</p>
</div>
<div class="col-xs-12 copyright text-center">&copy; Copyright 1999&ndash;2018 American Journal of Transportation. All Rights Reserved.</div>
</div>
    <!-- footer --> 

<!-- Include all compiled plugins (below), or include individual files as needed -->
    <script src="https://www.ajot.com/assets/js/layout.min.js"></script>
<script>
	$(document).ready(function() {
		$('figure').children('img').addClass('img-responsive article-image');
	 });
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-546b749467814272" async="async"></script>








</body>
</html>